App OnOfre Android e IOS

nao , na APK tambem esta bloqueado em ON

nas configurações da APP o MQTT está correcto?

sim, tenho o IP do MQTT pass e user

Boas noites Grande Bruno!
O meu LG G3 ,modelo LG-D855, com a versão 6.O do Andoid ,com o Kernel 3.4.0 ,e o build MRA58K, tava a Bombar nas horas com a versão 26 do teu software ,assim que passei para a versão V27 ,dá sempre erro e sai da aplicação :cry: ,help please man !!!:sweat_smile: . Manda ai um ficheiro de downgrade eheheh.

Hello, mesmo removimento a aplicação e voltado a instalar?

Boas Grande Master Bruno desinstalei a app e instalei de novo com a versão 28 , funcionou ,mas quando desinstalei um nó e tentei voltar a instalar ficou instável . Os botões ,do comando ,quando clicamos não respondem,se for no browser do pc sim .

1 Like

1 Like

Vamos ter uma Cloud para quem não quiser usar servidor em Casa :slight_smile:

1 Like

small suggestion , could you also include an option for English language. Difficult to understand the option.

1 Like

yes Charlie, i’am working on that :slight_smile:

Olá Bruno,
Antes de mais, parabéns pelo excelente trabalho.
A APP dá para ver consumos?
abç

1 Like

Obrigado, que dispositivo estas a usar para medir?

Boas Bruno,

Para quando a nova versão?

1 Like

Boas,

Não tenho nenhum OnOfre - ainda - mas gostei do EasyIoT e tenho-o a correr num NodeMcu com um relé (não foi fácil até eu descobrir que a password da minha rede WiFi tinha mais caracteres que o suportado pelo firmware), instalei a app por curiosidade e não é que ela detecta o meu “EasyIoT@NodeMCU” mas quando carrego em “Adotar” a app diz “Função disponível em breve”. É suposto não funcionar em outro hardware visto que o firmware é exactamente o mesmo que o OnOfre?

Bons queimadelas de material

Boas,

Devo estar com algum problema na app ou então a fazer alguma coisa mal.
Consigo apanhar os onofres, mas depois quando vou para “Os Meus Dispositivos” não aparece nada.

Conseguem ajudar?


3 Likes

Impecável, já funca.
Obrigado.

1 Like

Ótimo :), alguma coisa avisa heheh

Depois de colocar o pisco no quadrado na Alex já aparece alguma coisinha, no entanto ao clicar para ligar as luzes demora muito tempo para acender mas e não desliga.

Estranho pq não me aparece os estores, só aparece as luzes.

Hoje vai estar disponível versão 1.5 para iOS, já deve estar corrigido